Issue #2 resolved should fail in Python<2.7?

Sridhar Ratnakumar
created an issue

Since this project is not meant to work on versions below 2.7 - it would be helpful for the to fail with a descriptive error message when some tries to install (via pip, easy_install, etc..) on 2.6, 2.5 or any other older versions.



import sys

if sys.version_info < (2, 7): sys.exit('3to2 requires at least Python 2.7') }}}

Comments (2)

  1. Log in to comment