Fix "deprecated @@storage_engine" warning (#1227)

#145 Merged at e00450d
Repository
andrewgodwin
Branch
default
Author
  1. Matthew Tretter
Reviewers
Description

This is a patch for ticket #1227. It uses SHOW VARIABLES to determine whether "default_storage_engine" should be used and, if so, uses it.

Comments (1)