A Python (Boost.Python) and C++ wrapper for libshout 2.2.2 or higher


You must have Boost.Python >= version 1.31.

Edit if boost.python or libshout is installed outside your compiler's normal search path or you are not using gcc and boost.python 1.31.

To compile and install:
python install
In gentoo, you may install the notable dependencies thus:
ACCEPT_KEYWORDS=~x86 emerge libshout && emerge boost

A gentoo ebuild is provided.

A boost-jam setup (edit Jamrules and boost-build.jam to point to your boost installation) is also provided; you will need to install the boost sources and the latest boost-jam before you can use this. Then type


and look for the module and C++ source client under ./bin/

  1. 2004-2006 Daniel Holth <>