Track changes to non-standard evaluation in 'tidyverse'

Create issue
Issue #6 resolved
Pedro J. Aphalo repo owner created an issue

The recent update to 'dplyr' triggers many warnings for the use now deprecated functions. This can be solved easily if we no longer support earlier versions of dplyr.

Comments (2)

  1. Pedro J. Aphalo reporter

    The warnings are triggered within package 'broom', not 'ggpmisc' package's code. The version of 'broom' currently in Github solves the problem. Be aware that DESCRIPTION has not been edited and consequently the updated version in Github has the same version number and date than that in CRAN, although it is different.

  2. Pedro J. Aphalo reporter

    Furthermore, the DESCRIPTION file in the unreleased version of 'broom' has not been updated to add 'purr' to the imports.

  3. Log in to comment