Source

cpython-withatomic / Lib / re.py

The branch '2.3' does not exist.
Full commit
1
2
3
4
5
6
"""Minimal "re" compatibility wrapper.  See "sre" for documentation."""

engine = "sre" # Some apps might use this undocumented variable

from sre import *
from sre import __all__