1. Andrey Somov
  2. snakeyaml
  3. Issues
Issue #357 invalid

Old version of joda-time (1.6) is included in pom

pjsg
created an issue

This is true even as of 1.18 of snakeyaml. Old versions (such as 1.6) don't work when used with modern versions of java (1.8u60 or later). Please update to a recent (within the last year or so) version of joda-time.

https://github.com/aws/aws-sdk-java/issues/936

Thanks.

Comments (2)

  1. Log in to comment