Problems with installing bindings-libzip on Arch Linux

Issue #3 resolved
Anonymous created an issue

There was a problem with bindings-libzip.cabal file. I was unable to install the library because it specifies: {{{ PkgConfig-Depends: libzip == 0.10 }}} The version on my computer is 0.10.1 as reported by pkg-config {{{ pkg-config --modversion libzip 0.10.1
}}} The 0.10 version doesn't match 0.10.1 version string. The solution is to use

{{{ PkgConfig-Depends: libzip == 0.10.* }}} or {{{ PkgConfig-Depends: libzip }}} instead.

Comments (3)

  1. Log in to comment