1. Sergey Astanin
  2. hs-libzip
  3. Issues
Issue #4 resolved

Fails to build with GHC 7.6.1

Anonymous created an issue


bindings-libzip needs to be upgraded to work with GHC-7.6.1; at least the dependency on base needs to be bumped.

Thanks, Joachim

Comments (2)

  1. Sergey Astanin repo owner

    Hi Joachim,

    I updated dependencies; the new version (0.10.2, available also through Hackage) builds with GHC 7.6.1 and GHC 7.4.1 for me. Please let me know if you have any problem.

    Thank you for reporting.

  2. Log in to comment