1. Atlassian
  2. Project: Atlassian
  3. confluence-contributors-plugin

Commits

David Chui  committed 4ec69c9

[CONTRB-40] Set confluence.version to 2.9-SNAPSHOT because it is the only version this plugin can compile against.

  • Participants
  • Parent commits 420dcc9
  • Branches dchui

Comments (0)

Files changed (1)

File contrb-40/pom.xml

View file
             http://repository.atlassian.com/maven2/org/apache/tomcat/apache-tomcat/5.5.20/apache-tomcat-5.5.20-jdk14.zip
         </tomcat.installer.url>
 
-        <confluence.version>2.9-m5</confluence.version>
+        <confluence.version>2.9-SNAPSHOT</confluence.version>
         <confluence.data.version>2.9-SNAPSHOT</confluence.data.version>
         <jvmArgs>-Xms256m -Xmx512m</jvmArgs>
         <jdkLevel>1.5</jdkLevel>