Commits

David Chui committed 961119d

[CONTRB-40] Set confluence.version to 2.9-m6 and atlassian.plugin.application.version.min to 2.9.

  • Participants
  • Parent commits 407de79
  • Branches dchui

Comments (0)

Files changed (1)

contrb-40/pom.xml

     <properties>
         <!-- The plugin key. This will be injected into the atlassian-plugins.xml file when built. -->
         <atlassian.plugin.key>com.atlassian.confluence.contributors</atlassian.plugin.key>
-        <atlassian.plugin.application.version.min>2.3</atlassian.plugin.application.version.min>
+        <atlassian.plugin.application.version.min>2.9</atlassian.plugin.application.version.min>
         <atlassian.plugin.application.version.max>2.9</atlassian.plugin.application.version.max>
 
         <!-- Testing parameters used in the Surefire configuration -->
             http://repository.atlassian.com/maven2/org/apache/tomcat/apache-tomcat/5.5.20/apache-tomcat-5.5.20-jdk14.zip
         </tomcat.installer.url>
 
-        <confluence.version>2.9-SNAPSHOT</confluence.version>
+        <confluence.version>2.9-m6</confluence.version>
         <confluence.data.version>2.9-SNAPSHOT</confluence.data.version>
         <jvmArgs>-Xms256m -Xmx512m</jvmArgs>
         <jdkLevel>1.5</jdkLevel>