Commits

Don Willis committed a7a6f52

Switched to using maxBuildNumber instead of inverted minBuildNumber.

- After talking to plugin devs discovered it was easy to miss the "invert" condition when reading the xml.

Comments (0)

Files changed (1)

src/main/resources/atlassian-plugin.xml

         <resource type="download" name="hello-world.css" location="css/${pdl.dir}hello-world.css"/>
         <context>atl.userprofile</context>
         <condition class="com.atlassian.confluence.plugin.descriptor.web.conditions.BuildNumberCondition">
-            <param name="minBuildNumber">4035</param> <!-- 5.0-m9 -->
+            <param name="minBuildNumber">4035</param> <!-- 5.0-m9 and above -->
         </condition>
     </web-resource>
     
     <web-resource key="legacy-hello-world-stylesheets">
         <resource type="download" name="hello-world.css" location="css/old/hello-world.css"/>
         <context>atl.userprofile</context>
-        <condition class="com.atlassian.confluence.plugin.descriptor.web.conditions.BuildNumberCondition" invert="true">
-            <param name="minBuildNumber">4035</param> <!-- 5.0-m9 -->
+        <condition class="com.atlassian.confluence.plugin.descriptor.web.conditions.BuildNumberCondition">
+            <param name="maxBuildNumber">4034</param> <!-- before 5.0-m9 -->
         </condition>
     </web-resource>