If there are no servers configured the admin screen shows the loading icon forever.

Issue #13 resolved
Mitchel Kuijpers created an issue

The title says it al.

Comments (14)

  1. Martin Cleaver

    As the dialog does not load I am unable to set the repo details. etc. This is against Confluence Version 5.4.2

  2. Tomas Theunissen

    Hi Martin,

    • Are there any errors in the Confluence error log?
    • In which browser(s) do you get this error?
    • Are there any JavaScript errors (let me know if you need help on how to check this)?
  3. Martin Cleaver

    Hi Tomas,

    This is all I see in the JS console. This is the same in Safari and Chrome.

    Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: only screen and (-webkit-min-device-pixel-ratio: 1.5), only screen and (min-resolution: 144dpi) 
    DEPRECATED: jquery.autocomplete.js - See https://ecosystem.atlassian.net/browse/AUI-393
    AJS.Confluence: run binder components
    confluence-keyboard-shortcuts initialising
    Creating iframes
    

    Nothing happening in atlassian-confluence.log

    By the way, I'm mrjcleaver on Skype.

  4. Tomas Theunissen

    Thanks for the JS log, it looks fine. I will see if I can reproduce this issue tomorrow (it's currently 23:44 here).

    I added you on Skype and will contact you there if I need some more info.

  5. Tomas Theunissen

    We were able to reproduce this issue and have a fix ready. We are going to test everything again and create a release on monday.

  6. Gert-Jan van de Streek

    The issue turned out to be a bit more time consuming than I thought at first sight. I have tested (and fixed) several problems that manifested in older Confluence versions due to library changes (backbone). I am confident that I tested thoroughly, but please confirm that it fixes the problem and file an issue in case you find anything new.

  7. Log in to comment