Commits

radim  committed 1171a62

preparation for release - set all module versions to 0.7

  • Participants
  • Parent commits 9b8da02

Comments (0)

Files changed (9)

File androidprefs/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.android.androidprefs
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/androidprefs/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 AutoUpdate-Show-In-Client: false

File examples/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.android.examples
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/examples/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 OpenIDE-Module-Layer: org/netbeans/modules/android/examples/resources/mf-layer.xml
 AutoUpdate-Show-In-Client: false
 

File grammars/manifest.mf

 OpenIDE-Module: org.netbeans.modules.android.grammars
 OpenIDE-Module-Layer: org/netbeans/modules/android/grammars/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/grammars/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 AutoUpdate-Show-In-Client: false
 

File kit/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.android.kit
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/kit/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 

File kit/nbproject/project.xml

                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.android.grammars</code-name-base>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.android.platform</code-name-base>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.android.project</code-name-base>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <build-prerequisite/>
                     <compile-dependency/>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
                 <dependency>
                     <code-name-base>org.netbeans.modules.android.xml</code-name-base>
                     <run-dependency>
-                        <specification-version>0.6</specification-version>
+                        <specification-version>0.7</specification-version>
                     </run-dependency>
                 </dependency>
             </module-dependencies>

File platform/manifest.mf

 OpenIDE-Module: org.netbeans.modules.android.platform
 OpenIDE-Module-Layer: org/netbeans/modules/android/platform/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/platform/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 

File project/manifest.mf

 OpenIDE-Module-Layer: org/netbeans/modules/android/project/ui/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/project/Bundle.properties
 AutoUpdate-Show-In-Client: false
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 

File sdklib/manifest.mf

 Manifest-Version: 1.0
 OpenIDE-Module: org.netbeans.modules.android.sdklib
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/sdklib/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7
 AutoUpdate-Show-In-Client: false

File xml/manifest.mf

 OpenIDE-Module: org.netbeans.modules.android.xml
 OpenIDE-Module-Layer: org/netbeans/modules/android/xml/resources/layer.xml
 OpenIDE-Module-Localizing-Bundle: org/netbeans/modules/android/xml/resources/Bundle.properties
-OpenIDE-Module-Specification-Version: 0.6
+OpenIDE-Module-Specification-Version: 0.7