Clone wiki

ppa / Downloading_and_Installing

Downloading and Installing

The current version of PPA for Eclipse is 1.2.1 and it requires Eclipse 3.6 (Helios). This version is actively maintained: feature requests will be considered.

To download PPA for Eclipse, use the following update site: http://www.sable.mcgill.ca/ppa/site_1.2.x

To download the current development release (might be unstable), use the following update site: http://www.sable.mcgill.ca/ppa/site_latest

To download the previous version of PPA for Eclipse, which requires Eclipse 3.5, use the following update site: http://www.sable.mcgill.ca/ppa/site_1.x

PPA is available under the GNU Lesser General Public License and Eclipse is available under the Eclipse Public License.

Updated