Commits

Sergey Maranchuk committed 61518ab

added python-openid to Requirements sections at docs/install.txt

  • Participants
  • Parent commits 88110af

Comments (0)

Files changed (1)

File docs/installation.txt

     easy_install django-authopenid
 
 Alternatly, you can also install the development version from 
-our `Mercurial`_ repository::
+our `Mercurial`_ repository, do not forget to install `django-registration`_ and 
+`python-openid`_::
 
     hg clone https://dev.e-engura.org/hg/django-authopenid
     cd django-authopenid
 Requirements
 ============
 
-To use django-authopenid you will need **Python 2.5** or later, `Django`_ 1.0 or later and
-`django-registration`_ . 
+To use django-authopenid you will need **Python 2.5** or later, `Django`_ 1.0 or later,
+`django-registration`_ not less than 0.7 and `python-openid`_ 2.1.0 or later. 
 
 .. _cheeseshop: http://pypi.python.org/pypi/WTForms/
 .. _easy_install: http://peak.telecommunity.com/DevCenter/EasyInstall
 .. _Bitbucket: http://hg.e-engura.org/django-authopenid/
 .. _Django: http://www.djangoproject.com/
 .. _django-registration: http://bitbucket.org/ubernostrum/django-registration/
-
+.. _python-openid: http://github.com/openid/python-openid