Issue #19 resolved

easy_install fails on osx

phoebebright
created an issue

Requires setuptools to be 6c7 or greater

Requirement.parse('setuptools>=0.6c7'))

When I try to update setuptools using easy_install, it only installs .6c5.

Comments (2)

  1. Log in to comment