URL /author/ not available (no entries)

Create issue
Issue #2849 resolved
Former user created an issue

from the one to the other day listing specific authours for a user (e.g. /author/stumme/sys:user:hotho) brings up an empty page.

Comments (7)

  1. Daniel Zoller

    Are you using a browser or do you query the page using a tool like a crawler?

    Can you provide a date when the page was empty?

  2. Oliver Vogels

    The issue still exists. I should have adressed the issue to the webapp. I am using a browser. Usually Firefox (currently version 62.0.2), but I just also tested Microsoft Edge. Same issue. For a year or so I used the following URL to get a specific author from my collection: https://www.bibsonomy.org/author/herzog/sys:user:user?items=1000&sortPage=year&sortPageOrder=asc, which worked perfectly (I changed the username in the link). Now the page is empty regardless of the author I type in. Also a short version like https://www.bibsonomy.org/author/herzog/sys:user:myusername fails.

    Am I doing something wrong?

  3. Oliver Vogels

    Ok, I think I fixed it. Some days ago I changed my entire collection to be visible for friends (it was on "private" before). I just made a quick test with a single entry, whose visibility I changed to "public" and it appeared again on the author page. I changed its visibility to "private" and it still appeared on the author page. So I changed the visibility of my entire collection to "public" and to "friends" again, and everything works again.

    Thanks for your support! When I opened the issue I thought I will be asked for a login, which did not happen. Is there a way now to mark a thread by an aynonymous user as resolved?

  4. Oliver Vogels

    I have to bring this up again. After changing the visibility of my collection from "friends" to "public" and back to "friends", now, after several hours, the issue occurs again. Is there any limiation in the visibility of "other -> friends"?

  5. Log in to comment