Commits

alib...@4525493e-7705-40b1-a816-d608a930855b  committed 21f2c8d

cmt/requirements - use latest graphviz 2.24.0, fix a small problem for not defined LCG_system by adding use LCG_Configuration

  • Participants
  • Parent commits 6c16e22

Comments (0)

Files changed (2)

+2010-11-15 Emil Obreshkov <Emil.Obreshkov@cern.ch>
+        * cmt/requirements - use latest graphviz 2.24.0, fix a small problem for not defined LCG_system by adding "use LCG_Configuration"
+        * tag as AtlasDoxygen-00-03-01
+
 2009-12-14 Edward.Moyse@cern.ch
 	* cmt/Doxyfile - don't make collaboration diagrams, use png (not gif) and limit size of diagrams
 	* tag as AtlasDoxygen-00-03-00

File cmt/requirements

 #------------------------------------------------------
 
 use LCG_Settings *
+use LCG_Configuration *
 
 path_remove DOTFONTPATH "" Linux&Doxygen "AtlasDoxygen"
 path_prepend DOTFONTPATH "" Linux&Doxygen "$(AtlasDoxygen_root)/fonts/ttf"
 path_remove PATH "" Doxygen "/doxygen/"
 path_prepend PATH "" Doxygen "$(LCG_external)/doxygen/$(AtlasDoxygen_native_version)/$(LCG_system)/bin"
 
-macro graphviz_native_version "" Doxygen "1.9"
+macro graphviz_native_version "" Doxygen "2.24.0"
 path_remove PATH "" Doxygen "/graphviz/"
 path_prepend PATH "" Doxygen "$(LCG_external)/graphviz/$(graphviz_native_version)/$(LCG_system)/bin"