Commits

Anonymous committed 7268efb

cmt/requirements - reverting back to graphviz 1.9 since the newest version (2.22.2) has a serious problem and cause big delays in build

Comments (0)

Files changed (2)

+2009-10-28 Emil Obreshkov <Emil.Obreshkov@cern.ch>
+        * cmt/requirements - reverting back to graphviz 1.9 since the newest version (2.22.2) has a serious problem and cause big delays in build
+        * tag as AtlasDoxygen-00-02-28
+
 2009-10-28 Emil Obreshkov <Emil.Obreshkov@cern.ch>
         * cmt/requirements - switch to dixygen 1.5.9 and graphviz 2.22.2
         * tag as AtlasDoxygen-00-02-27
 path_remove PATH "" Doxygen "/doxygen/"
 path_prepend PATH "" Doxygen "$(LCG_external)/doxygen/$(AtlasDoxygen_native_version)/$(LCG_system)/bin"
 
-macro graphviz_native_version "" Doxygen "2.22.2"
+macro graphviz_native_version "" Doxygen "1.9"
 path_remove PATH "" Doxygen "/graphviz/"
 path_prepend PATH "" Doxygen "$(LCG_external)/graphviz/$(graphviz_native_version)/$(LCG_system)/bin"