Crash with latest Forestry (.176)

Create issue
Issue #402 resolved
Frauke Smit created an issue

Minecraft 1.12 Binnies mods 1.12.1-2.3.0.44 Forestry 1.12.1-5.5.0.176 (new)

It works fine with Forestry 1.12.1-5.5.0.175

Updating my pack to the latest version of Forestry causes a crash every time. The issue appears to be

Caused by: java.lang.NoSuchMethodError: forestry.arboriculture.items.ItemBlockLeaves: method <init>(Lnet/minecraft/block/Block;)V not found

The version log of Forestry mentions

Clean up generics for Forestry ItemBlocks - mezz

Full crash report is in the attachment.

Comments (2)

  1. Log in to comment