Source

orange-multitarget / rdt_requirements

Author Commit Message Labels Comments Date
Miran Levar
added version requirement to distribute
Miran Levar
added distribute to rdt_requirements
Miran Levar
removed easy_install from rdt_requirements
Miran Levar
added easy_install version dependency
Miran Levar
removed numpydoc from rtd_requirements
Miran Levar
removed numpy from rtd_requirements
Miran Levar
Added numpy to rtd_requirements
Miran Levar
reverted rtd files to rev 42
Miran Levar
RDT fix
Miran Levar
Possible rtd fix
Miran Levar
Added mock to rtd_requirements
Miran Levar
changed requirements for rdt
Miran Levar
Clustering random forests widget and some widget documentation.
Miran Levar
Documentation fix
Miran Levar
Change to conf.py nad rdt_requirements
Miran Levar
Yet another change to rdt_requirements, removing numpy because it does not compile on rdt
Miran Levar
Another change to requirements
Miran Levar
Added numpy to rdt_requirements
Miran Levar
RDT dependency force upgrade fix
Miran Levar
Another requirements fix
Miran Levar
rtd requirements fix
Miran Levar
Yet another possible rdt fix
Miran Levar
Changed required Orange version
Miran Levar
Added rdt_requrements