1. Georg Brandl
  2. pygments-main
  3. Issues
Issue #10 resolved

pocoo.utils.email doesn't work with python2.4

Anonymous created an issue

Currently pocoo.utils.email requires python2.5 to work correctly.

{{{ Traceback (most recent call last): File "<stdin>", line 1, in ? File "pocoo/utils/email.py", line 9, in ? from smtplib import SMTP, SMTPError ImportError: cannot import name SMTPError }}}

Reported by blackbird

Comments (5)

  1. Log in to comment