DeprecationWarning with Python 3.6

Issue #1314 resolved
Florian Bruhin
created an issue

When importing pygments with a Python 3.6 started with -Wall, I get:

.../site-packages/pygments/util.py:27: DeprecationWarning: Flags not at the start of the expression <(.+?)(\s.*?)?>.*?</ (truncated)
  tag_re = re.compile(r'<(.+?)(\s.*?)?>.*?</.+?>(?uism)')

Comments (2)

  1. Log in to comment