Lua lexer broken in 2.2.0

Issue #1441 new
Katherine Sterling
created an issue

Pygments does not style Lua code at all. I believe this is due to a syntax error in the Lua lexer.

pygmentize -H lexer lua

Also throws a syntax error (with no useful information) while other lexers appear to work fine.

Comments (0)

  1. Log in to comment