pygmentize require python3.6 as interpreter?

Issue #1488 invalid
Anonymous created an issue

After i pip install Pygments

I try this:

$ pygmentize                                                                                                                                                
zsh: /usr/local/bin/pygmentize: bad interpreter: /usr/local/opt/python3/bin/python3.6: no such file or directory

Comments (2)

  1. Georg Brandl repo owner

    The shebang line in /usr/local/bin/pygmentize is replaced by setup.py when installing the package, it is not hardcoded in the source code. How to fix it depends on how you installed (yourself, or from an OS/3rd party package).

  2. Log in to comment