Unable to install the latest version

Create issue
Issue #1526 resolved
Former user created an issue

I instaled Pygments via pip. The latest version of Pygments is 2.4.2 but when I run !pip install Pygments. It shows me the following message:

Requirement already satisfied: Pygments in c:\users\anaconda3\lib\site-packages (2.3.1) ​ Why am I unable to download the latest version?

I am on the latest version of Python (3.7.3)

Comments (2)

  1. Log in to comment