Reference PIP package for Pygments styles/lexers plugin

Create issue
Issue #1531 new
ComFreek created an issue

At http://pygments.org/docs/plugins/ it is very shortly outlined how to write Pygments plugins. Is there any reference PIP package showcasing this?

I was not able to get it working with my lexers and styles. In some cases the styles were not or only partly found. I admit, I am not versed with Python enough to understand how to correctly package it up. I think it’d be easier to just start from scratch than try to debug it here with the community.

Comments (0)

  1. Log in to comment