1. Georg Brandl
  2. pygments-main
Issue #919 resolved

Update Puppet lexer

Guilherme Gondim
created an issue

I'm using Pygments==1.6 and looks like it have to update its Puppet lexer. Give a look on the Puppet code on this page: http://semente.io/3-caching-packages-downloaded-pip/

Thanks!

Comments (4)

  1. Guilherme Gondim reporter

    oh, sorry... I just removed. :-P

    But I think you can reproduce it by using this code:

    package { 'puppet':
        ensure      => installed,
        testquotes => 'test',
        anothertest => "test",
    }
    
  2. Log in to comment