Commits

Georg Brandl committed 9f715c3

Depend on Jinja 1.2; 1.1 has a small bug in operator precedence that causes overzealous escaping in our templates.

  • Participants
  • Parent commits 0d9fda0

Comments (0)

Files changed (1)

   and inclusion of appropriately formatted docstrings.
 '''
 
-requires = ['Pygments>=0.8', 'Jinja>=1.1', 'docutils>=0.4']
+requires = ['Pygments>=0.8', 'Jinja>=1.2', 'docutils>=0.4']
 
 if sys.version_info < (2, 4):
     print 'ERROR: Sphinx requires at least Python 2.4 to run.'