1. Georg Brandl
  2. sphinx-contrib
  3. Issues
Issue #44 resolved

plantuml: setup.py must require 'Sphinx>=1.0'

dangerous_toy
created an issue

The plantuml extension imports symbols from sphinx.util.osutil. This namespace does not exist in Sphinx 0.6. Therefore, the setup.py file must not require 'Sphinx>=0.6' but require 'Sphinx>=1.0' instead.

Comments (1)

  1. Log in to comment