Commits

Georg Brandl  committed 511c85a

Update requirements documentation.

  • Participants
  • Parent commits 78f3e26

Comments (0)

Files changed (1)

File doc/intro.rst

 Prerequisites
 -------------
 
-Sphinx needs at least **Python 2.4** or **Python 3.1** to run, as well as the
+Sphinx needs at least **Python 2.5** or **Python 3.1** to run, as well as the
 docutils_ and Jinja2_ libraries.  Sphinx should work with docutils version 0.7
 or some (not broken) SVN trunk snapshot.  If you like to have source code
 highlighting support, you must also install the Pygments_ library.
 
-If you use **Python 2.4** you also need uuid_.
-
 .. _reStructuredText: http://docutils.sf.net/rst.html
 .. _docutils: http://docutils.sf.net/
 .. _Jinja2: http://jinja.pocoo.org/
 .. _Pygments: http://pygments.org/
-.. The given homepage is only a directory listing so I'm using the pypi site.
-.. _uuid: http://pypi.python.org/pypi/uuid/
 
 
 Usage