Commits

Takayuki Shimizukawa  committed 7468768

fix: Pygment-1.5 can't work with Python-2.4

  • Participants
  • Parent commits 03cb1c0

Comments (0)

Files changed (1)

     sphinx-build -W -b html -d {envtmpdir}/doctrees doc {envtmpdir}/html
 
 [testenv:py24]
+; simplejson 2.1.0 is last version that have compatibility to Python2.4.
+; Pygments 1.5 have incompatibility to Python2.4
 deps=
     nose
     simplejson==2.1.0
+    Pygments==1.4
 
 [testenv:py25]
 deps=