Commits

Anonymous committed a817b39

Removed ez_setup which doesn't work with python3 and added use_2to3 for distribute

Comments (0)

Files changed (1)

 requires = ['Pygments>=0.8', 'Jinja2>=2.2', 'docutils>=0.5']
 
 if sys.version_info < (2, 4):
-    print 'ERROR: Sphinx requires at least Python 2.4 to run.'
+    print('ERROR: Sphinx requires at least Python 2.4 to run.')
     sys.exit(1)
 
 if sys.version_info < (2, 5):
     },
     install_requires=requires,
     cmdclass=cmdclass,
+    use_2to3=True,
 )