Issues

Issue #1361 resolved

sphinxcontrib-{aafig,gnuplot} installation problem

Anonymous created an issue

I start with sphinx and I come across this issue by wanting install sphinxcontrib-aafig (also with sphinxcontrib-gnuplot). I can not find a solution...

# Sphinx version: 1.2.1
# Python version: 2.7.6
# Docutils version: 0.11 release
# Jinja2 version: 2.7.2
# Loaded extensions:
Traceback (most recent call last):
  File "/usr/local/lib/python2.7/dist-packages/Sphinx-1.2.1-py2.7.egg/sphinx/cmdline.py", line 253, in main
    warningiserror, tags, verbosity, parallel)
  File "/usr/local/lib/python2.7/dist-packages/Sphinx-1.2.1-py2.7.egg/sphinx/application.py", line 119, in __init__
    self.setup_extension(extension)
  File "/usr/local/lib/python2.7/dist-packages/Sphinx-1.2.1-py2.7.egg/sphinx/application.py", line 283, in setup_extension
    mod = __import__(extension, None, None, ['setup'])
  File "/usr/local/lib/python2.7/dist-packages/sphinxcontrib_aafig-1.0dev_20140125-py2.7.egg/sphinxcontrib/aafig.py", line 58, in <module>
    class AafigDirective(directives.images.Image):
AttributeError: 'module' object has no attribute 'images'

Merci

Comments (3)

  1. Log in to comment