Issues

Issue #1447 resolved

sphinx-doc.org Prerequisites section is out-of-date

Ned Deily
created an issue

http://sphinx-doc.org/intro.html#prerequisites

"Sphinx needs at least Python 2.5 or Python 3.1 to run"

It should be at least 2.6 now. It might be good to also update the pypi entry for Sphinx to show that.

Also, on http://sphinx-doc.org/index.html

"Get Sphinx from the Python Package Index, or install it with:

easy_install -U Sphinx"

Suggest replacing with:

pip install -U sphinx

Comments (4)

  1. Log in to comment