Issues

Issue #1555 duplicate

Sphinx 1.2.3 not py3 compatible

Anonymous created an issue

The sphinx version 1.2.3 that is available on PyPI since yesterday is not python 3 compatible. There are a lot of print statements and old style exception handling in the package.

Could you please correct that and upload a new version to PyPI?

Thanks Manuel

Comments (3)

  1. Log in to comment