`make htmlhelp` always exits with error code 1

bialix avatarbialix created an issue

Even if there is no error no warnings produced `make htmkhelp` exits with error code 1, and this breaks the build process, where sphinx is the part of it.

C:\work\Bazaar\bzr-2a\2.3\doc\en>call make htmlhelp Running Sphinx v1.0.7 loading pickled environment... done building [htmlhelp]: targets for 0 source files that are out of date updating environment: 0 added, 0 changed, 0 removed looking for now-outdated files... none found no targets are out of date.

Build finished; now you can run HTML Help Workshop with the .hhp project file in _build/htmlhelp.

C:\work\Bazaar\bzr-2a\2.3\doc\en>echo %ERRORLEVEL% 1

Comments (2)

  1. bialix

    Attached files with the redirection of stdout (chm.log) and stderr (chm.err). There are no warnings/errors during `make htmlhelp` but anyway I've got exit code 1.

  2. Log in to comment
Tip: Filter by directory path e.g. /media app.js to search for public/media/app.js.
Tip: Use camelCasing e.g. ProjME to search for ProjectModifiedEvent.java.
Tip: Filter by extension type e.g. /repo .js to search for all .js files in the /repo directory.
Tip: Separate your search with spaces e.g. /ssh pom.xml to search for src/ssh/pom.xml.
Tip: Use ↑ and ↓ arrow keys to navigate and return to view the file.
Tip: You can also navigate files with Ctrl+j (next) and Ctrl+k (previous) and view the file with Ctrl+o.
Tip: You can also navigate files with Alt+j (next) and Alt+k (previous) and view the file with Alt+o.