django.utils.hashcompat is deprecated in Django 1.5

Issue #11 resolved
Anonymous created an issue

In init.py import of django.utils.hashcompat causes a warning message in Django 1.5 c2 hashlib should be used instead