Issue #40 resolved

Old version on PyPI?

Antti Kaihola
created an issue

I installed django-livesettings from PyPI and got version 1.4-12. The current documentation is for version 1.4.9 and advertises Django 1.5 compatibility on the Installation page.

I'm running Django 1.5.2 and I got template errors since livesettings 1.4-12 doesn't quote the view name in the {% url %} tag.

Is the PyPI version just lagging behind? I wouldn't like to add a direct repository download in my project's requirements.txt.