Issue #43 new

django-livesettings not compatible with django 1.5

Anonymous created an issue

When visiting http://127.0.0.1:8000/settings/ I get the following error:

Could not parse the remainder: ':jsi18n' from 'admin:jsi18n'. The syntax of 'url' changed in Django 1.5, see the docs.

In template /Library/Python/2.7/site-packages/livesettings/templates/livesettings/site_settings.html, error at line 6 <script type="text/javascript" src="{% url admin:jsi18n %}"></script>

Comments (1)

  1. Diederik van Liere

    Ok, the fixes have already been incorporated but the version available on pip is a bit outdated. Could the most recent version of django-livesettings be published to to pypi?

  2. Log in to comment