pip install installs old version

Issue #23 new
Brian Mearns
repo owner created an issue

With pip install -Iv tome=1.2.1.0-r4, I get the warning message Requested tome==1.2.1.0-r4, but installing version 1.1.0.0, and the installed version is 1.1.0.0. Installing from egg works fine.

Comments (1)

  1. Log in to comment