Commits

Peter Hosey committed a757f42

Declare GHA as requiring 10.6 to run x86_64. Fixes it running x86_64 on 10.5.x.

Comments (0)

Files changed (1)

Core/Resources/GrowlHelperApp-Info.plist

 	<string>GROWL_VERSION</string>
 	<key>LSMinimumSystemVersion</key>
 	<string>${MACOSX_DEPLOYMENT_TARGET}</string>
+	<key>LSMinimumSystemVersionByArchitecture</key>
+	<dict>
+		<key>x86_64</key>
+		<string>10.6.0</string>
+	</dict>
 	<key>LSUIElement</key>
 	<integer>1</integer>
 	<key>NSAppleScriptEnabled</key>