Issue #5 new

Can't build under 10.8

Anonymous created an issue

I'm trying to compile in Xcode 4.5, using the 10.8 sdk. 4.5 won't support the 10.6 SDK ,which was the last to include the Carbon headers. Could this project drop the need for Carbon.h?

Comments (1)

  1. Peter Hosey repo owner

    It builds fine for me in Xcode 4.5.1 on 10.8.2, using no SDK in particular (so, 10.8). The Carbon framework and its headers still exist, and many of those APIs still exist (and some of them are still necessary) on Mountain Lion/64-bit.

  2. Log in to comment