Commits

tednaleid committed 6c94d6b

probably should have plugin title right, upgrading to 1.0.1

Comments (0)

Files changed (3)

jasypt-encryption/JasyptEncryptionGrailsPlugin.groovy

         Security.addProvider(new BouncyCastleProvider());
     }
 
-    def version = "1.0.0"
+    def version = "1.0.1"
 
     def grailsVersion = "2.0.0 > *"
 
 
     def author = "Ted Naleid"
     def authorEmail = "contact@naleid.com"
-    def title = "Plugin summary/headline"
+    def title = "Jasypt Encryption"
     def description = '''\\
 Grails integration with Jasypt, allows easy encryption of information, including Hibernate/GORM integration.
 '''

jasypt-encryption/application.properties

 #Grails Metadata file
-#Mon Dec 26 22:18:17 CST 2011
+#Mon Dec 26 22:33:07 CST 2011
 app.grails.version=2.0.0
 app.name=jasypt-encryption
 plugins.hibernate=2.0.0

jasypt-encryption/plugin.xml

     <repository name='http://repo.grails.org/grails/plugins' url='http://repo.grails.org/grails/plugins/' />
     <repository name='http://repo.grails.org/grails/core' url='http://repo.grails.org/grails/core/' />
     <repository name='grailsCore' url='http://svn.codehaus.org/grails/trunk/grails-plugins' />
+    <repository name='mavenCentral' url='http://repo1.maven.org/maven2/' />
   </repositories>
   <dependencies>
     <runtime>
+      <dependency group='org.bouncycastle' name='bcprov-jdk16' version='1.46' />
       <dependency group='org.jasypt' name='jasypt-hibernate3' version='1.9.0' />
       <dependency group='org.jasypt' name='jasypt' version='1.9.0' />
-      <dependency group='org.bouncycastle' name='bcprov-jdk16' version='1.46' />
     </runtime>
   </dependencies>
   <plugins />