Check for python > 2.5

Issue #1 new
Bozydar Sobczak
repo owner created an issue

Check for python > 2.5. Especially on linux ;)