Commits

Anonymous committed 96ca373

rules: delete outdated 30-kernel-compat.rules

Comments (0)

Files changed (1)

rules/misc/30-kernel-compat.rules

-# do not edit this file, it will be overwritten on update
-
-# Rules to support older kernels, which migth miss functionality needed
-# for the recent udev rules.
-#
-# This file is used and maintained by Gentoo.
-
-ACTION!="add", GOTO="kernel_compat_end"
-
-# see src/qemu/42-qemu-usb.rules, version for 2.6.32 + older.
-ACTION=="add", SUBSYSTEM=="usb", ATTR{product}=="QEMU USB Mouse", ATTR{serial}=="42", TEST=="power/level", ATTR{power/level}="auto"
-ACTION=="add", SUBSYSTEM=="usb", ATTR{product}=="QEMU USB Tablet", ATTR{serial}=="42", TEST=="power/level", ATTR{power/level}="auto"
-ACTION=="add", SUBSYSTEM=="usb", ATTR{product}=="QEMU USB Keyboard", ATTR{serial}=="42", TEST=="power/level", ATTR{power/level}="auto"
-
-LABEL="kernel_compat_end"