Upgrade to Autodesk FBX SDK 2013.1

Issue #118 resolved
Carsten Fuchs created an issue

Autodesk FBX SDK 2012.1 is no longer available for download, for FBX SDK 2012.2 have been [http://www.cafu.de/forum/viewtopic.php?f=6&t=1035 errors reported], and FBX SDK 2013.1 is available.

Upgrade to Autodesk FBX SDK 2013.1 on all platforms.

Comments (4)

  1. Carsten Fuchs reporter
    • assigned issue to
    • marked as major
    • changed status to open

    Problem gets worse: the 2012.* version is no longer available for download, and 2013.* is incompatible.

    This must be addressed asap.

  2. Carsten Fuchs reporter

    (In [642]) FBX model loader: Changed code to use latest Autodesk FBX SDK 2013.3 (compatibility API).

    References #118.

  3. Log in to comment