CaWE release build cannot load RendererOpenGL12

Issue #3 resolved
Carsten Fuchs
created an issue

CaWE ''release build'' shows a message box with text:

'''Renderer Libs/build/linux2/g++/release/MaterialSystem/libRendererOpenGL12.so says that it's not supported.'''

'''(This may be caused by your desktop being set to 16 BPP (or less). Please set your desktop bit-depth to 32 BPP (True Color), and try again.)'''

then aborts at the console:

carsten@thubi-ubuntu:/Cafu$ ./build/linux2/g++/release/CaWE/CaWE pure virtual method called terminate called without an active exception Aborted The same is not true for the ''debug build''.

Comments (3)

  1. Log in to comment