1. camlspotter
  2. ocamlspot
  3. Issues
Issue #35 resolved

Got "no tree node found there" when wrong version of ocamlspot is used

camlspotter
repo owner created an issue

I run ocamlspot for 4.00.1 against 4.01.0 cmt file then I got "no tree node found there".

The actual process log is:

load ...aml/ocaml-github/typing/typemod.cmt
Uncaught exception: Cmi_format.Error(_)
Called from file "utils.ml", line 301, characters 16-19
Called from file "ocamlspot.ml", line 233, characters 15-24
Called from file "ocamlspot.ml", line 251, characters 8-23

BYE!

Comments (2)

  1. Log in to comment