1. camlspotter
  2. planck

Source

planck /

Filename Size Date modified Message
lib
ocaml
opam
pa_bind_inline
test
468 B
merge
95 B
merge
131 B
preparing 2.1.2
650 B
ported to ppx_sexp_conv. no real test done...
936 B
merge
284 B
comment
81 B
auto update of OMyMakefile
24.4 KB
forced to move to b2.2.0
361 B
update
2.1 KB
update
608 B
forced to move to b2.2.0
205.2 KB
forced to move to b2.2.0

Planck: Parser LANguage Combinator Kit

Tiny Parsec in OCaml.

Requirements

Planck version 2.1.0, what you require are:

  • ocaml 4.00.1
  • ocamlfind
  • spotlib 2.1.2
  • omake
  • sexplib 108.07.00

Install

  1. set PREFIX env var
  2. yes no | omake --install
  3. omake